Status

SeaMonkey
General
P3
critical
VERIFIED DUPLICATE of bug 52954
18 years ago
13 years ago

People

(Reporter: Mike Kowalski, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The URL http://www.winzip.com crashes the browser. The Build ID is 2000091505.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 52954 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe of wfm bug 52954: "Crash after loading certain websites" (same
reporter)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.