Closed Bug 529775 Opened 10 years ago Closed 10 years ago

problem (XP) with address books and mailing lists

Categories

(Thunderbird :: Address Book, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: j2m06, Unassigned)

References

Details

(Keywords: regression)

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9) Gecko/2008052906 Firefox/3.0 ImageShackToolbar/5.2.3 (.NET CLR 3.5.30729)
Build Identifier: thunderbird setup 3.0 rc1


1)-problem (XP) with address books and mailing lists, no drag and drop
2-not display the contents of notebooks (XP)
and 
impossible to remove contacts from the mailing list

Reproducible: Always

Steps to Reproduce:
1.create mailing list
2.create a new contact
3.drag and drop it in Contatc Mailing List

Actual Results:
Attached image dragging
Attached image deleting
(In reply to comment #0)

> Build Identifier: thunderbird setup 3.0 rc1
 
> 1)-problem (XP) with address books and mailing lists, no drag and drop
WFM Jm, you can drag contact in mailing list but You have to drag the contact from contacts pane to address book pane as show in attachment "dragging".

> 2-not display the contents of notebooks (XP)
> and 
> impossible to remove contacts from the mailing list
WFM. You can simply selecting mailing list on address book as show in attachment "deleting".

Please, if you agree close this issue as RESOLVED WORKFORME
Thank you for the explanation!
but I think I know quite well thunderbird
http://www.geckozone.org/forum/viewtopic.php?p=333509 # 333,509
j2m06
But this does not work with TB3 but is ok with TB2 !!!
Thank you for the information, but I think I know quite well thunderbird!
I help on this forum 
http://www.geckozone.org/forum/viewforum.php?f=4
http://www.geckozone.org/forum/viewtopic.php?p=333509 # 333,509
But this does not work with XP and TB3!
But no problem with TB2 and XP ;-)
J2m06 - do you sue any extensions or themes in Thunderbird ?
Keywords: regression
bonjour Ludo
Je ne comprend pas le sens de cette question ? (traduite pas Google ! )
Pensez-vous poursuivre en justice toutes les extensions ou des thèmes dans Thunderbird?

En ce qui concerne le pb j'ai trouvé la cause et ce n'est pas TB3 ;-)
J'avais oublié de désactiver l'extension : MorefunctionsforAB (méa culpa,méa culpa)

cordialement J2m06

Traduction : Gooogle
For the problem of book, I found the cause and not TB3 ;-)
I forgot to disable the extension: MorefunctionsforAB (mea culpa, mea culpa)

cordially J2m06
I master very very poor English.
Attention to my answers word for word!
I use google translation!

Excuse me

cordially J2m06
So j2m06 got an issue with me not reading what I'm posting. I wanted to write use and ended up writing sue :-) Sorry for that.

So this isssue is INVALID as it's a result of the use of an extension. J2m06 could you notify the extension author ?

resolving this big as invalid as the behavior is due to an extension.

Et merci pour ta participation - ton anglais via google est bien meilleur que le mien ...
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → INVALID
J2m06 could you notify the extension author ?

Yes
You need to log in before you can comment on or make changes to this bug.