Add "See Also" to enter_bug.cgi (bug filing/submission)

RESOLVED DUPLICATE of bug 513212

Status

()

P3
enhancement
RESOLVED DUPLICATE of bug 513212
9 years ago
8 years ago

People

(Reporter: mozilla-bugs, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
When I submitted a bug to Mozilla, I couldn't add the launchpad link with Advanced fields turned on.

Comment 1

9 years ago
Hum right, See Also is not displayed in enter_bug.cgi, for some reason.

Updated

9 years ago
Priority: -- → P3
Summary: Can't add downstream link during bug submission → Add "See Also" to enter_bug.cgi (bug filing/submission)

Comment 2

9 years ago
Mee too ... as a bug triager from Red Hat, I would love to be able to refer to our downstream bugs right in the enter_bug.cgi.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 513212
You need to log in before you can comment on or make changes to this bug.