Closed Bug 530119 Opened 12 years ago Closed 12 years ago

production-master02 is in a weird (not critical) state (restart might be required)

Categories

(Release Engineering :: General, defect)

x86
macOS
defect
Not set
major

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: armenzg, Assigned: nthomas)

References

Details

Attachments

(1 file)

I was trying to reschedule a Maemo nightly build but after each reconfig it would not pick the new set time (remaining at 1AM).
Builds are still happening.

bhearsum is looking into this.
It appears that this is being caused by a hung slave, but I'm not certain.
We had a quiet time for pm02 so I went ahead and restarted the buildbot master there (at 14:45 PST). It came back up without any exceptions.

Before I did that there were 12 builds which were hung doing a sendchange - most of them on Nov 12 and 19th, so after the changes from bug 523904. I didn't note which master they were having problems talking to, and the restart lost the copy of that info.

FIXED ?
Yup, sounds good to me.

Thanks Nick.
Assignee: bhearsum → nrthomas
Status: ASSIGNED → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
I was able to reschedule a Maemo nightly and Coop's desktop L10n builds were triggered.

Thanks Nick.
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.