Replace PR_MIN/PR_MAX with NS_MIN/NS_MAX in XSLT

RESOLVED FIXED in mozilla1.9.3a1

Status

()

Core
XSLT
--
minor
RESOLVED FIXED
8 years ago
6 years ago

People

(Reporter: Jae-Seong Lee-Russo, Assigned: Jae-Seong Lee-Russo)

Tracking

Trunk
mozilla1.9.3a1
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Assignee)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a1pre) Gecko/20091120 Minefield/3.7a1pre (.NET CLR 3.5.30729)
Build Identifier: 

Please see Bug #512106.

Reproducible: Always
(Assignee)

Updated

8 years ago
Blocks: 518502
Version: unspecified → Trunk
(Assignee)

Comment 1

8 years ago
Created attachment 413880 [details] [diff] [review]
Search&Replace, 0
Attachment #413880 - Flags: review?(jonas)
Attachment #413880 - Flags: review?(jonas) → review+
(Assignee)

Updated

8 years ago
Keywords: checkin-needed

Updated

8 years ago
Assignee: nobody → lusian
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Sorry, too badly bit-rotted to apply.
Keywords: checkin-needed
(Assignee)

Comment 3

8 years ago
Created attachment 417388 [details] [diff] [review]
dos2unix
Attachment #413880 - Attachment is obsolete: true
Tryserver liked that just fine, thanks.
Keywords: checkin-needed
Pushed to m-c: http://hg.mozilla.org/mozilla-central/rev/dfc79d02e945.
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → mozilla1.9.3a1
Backed out due to Linux x86_64 build failure,

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1262216210.1262217535.733.gz


http://hg.mozilla.org/mozilla-central/rev/ba2968f7fe46
http://hg.mozilla.org/mozilla-central/rev/81042e2796df
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Depends on: 446330
Depends on: 550086

Comment 7

6 years ago
Fixed by bug 661584.
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.