Closed Bug 530753 Opened 10 years ago Closed 10 years ago

Try server WinMo builds broken in 'copy globs to upload directory'

Categories

(Release Engineering :: General, defect)

x86
Windows Mobile 6 Professional
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: nthomas, Assigned: armenzg)

References

Details

After 'make package' and 'make installer' we do this and fail:

cp xulrunner/dist/*.zip mobile/dist/*.zip mobile/dist/*.cab xulrunner/dist/*.tar.bz2 ../upload
 in dir e:\builds\moz2_slave\winmo-hg\build\objdir (timeout 1200 secs)
...
cp: cannot stat `mobile/dist/*.cab': No such file or directory
program finished with exit code 1

Looks like buildbot ignores exit code and continues to upload the build, but it still sends the tinderbox cell red.
Assignee: nobody → armenzg
Status: NEW → ASSIGNED
Depends on: 529140
(In reply to comment #1)
> Looks like this was caused by
> https://bugzilla.mozilla.org/show_bug.cgi?id=529140
>
This wasn't caused by it. The problem is that we stopped generating cab files and we now generate .exe file.

This was fixed by Aki in http://hg.mozilla.org/build/buildbotcustom/rev/f644a5aa549a.

By updating try-master to the tip of buildbot-configs in bug 531695 this should be fixed.
This seems to have been fixed. I will confirm in the morning.
Status: ASSIGNED → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.