Closed Bug 531330 Opened 11 years ago Closed 11 years ago

Open the compose Windows in a new tab

Categories

(Thunderbird :: Message Compose Window, enhancement)

x86
Linux
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 449299

People

(Reporter: natim, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.2b4) Gecko/20091124 Firefox/3.6b4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.1.5) Gecko/20091121 Thunderbird/3.0

I didn't found any configuration option to open the compose windows in a new tab instead of a new windows.

Reproducible: Always

Steps to Reproduce:
1. Clic on the Reply button
2.
3.
Actual Results:  
Open a new windows

Expected Results:  
Open a new tab
That's not yet implemented.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: tabbed_composition
I would also like to see this feature implemented. It drives me nuts to have it in a separate window.  I thought the whole point of going to tabbed format was to reduce the number of open windows. Please implement this soon. Thank you.
You need to log in before you can comment on or make changes to this bug.