Search is Case Sensitive when i search for a russian word

VERIFIED DUPLICATE of bug 525537

Status

Thunderbird
Search
--
major
VERIFIED DUPLICATE of bug 525537
9 years ago
9 years ago

People

(Reporter: serge, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 AutoPager/0.5.2.2 (http://www.teesoft.info/)
Build Identifier: 1.9.1.5) Gecko/200911Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:21 Lightning/1.0b1pre Thunderbird/3.0

АБВГД and АбВгД searches give different result sets.
However searching for an english word is still case insensitive.
ABCD and AbCd results a the same.
Settings are set by default.
        

Reproducible: Always

Steps to Reproduce:
1.search for same word 
2.uppercase
3.lowercase
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 525537
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.