Main window appears behind other apps' windows when Thunderbird is launched

RESOLVED DUPLICATE of bug 510740

Status

RESOLVED DUPLICATE of bug 510740
9 years ago
9 years ago

People

(Reporter: josh+mozilla, Unassigned)

Tracking

x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_2; en-US) AppleWebKit/531.9+(KHTML, like Gecko, Safari/528.16) OmniWeb/v622.11.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-GB; rv:1.9.1.5) Gecko/20091130 Thunderbird/3.0

TB's window appears behind the window that was frontmost when it was launched.

Reproducible: Always

Steps to Reproduce:
1. With Thunderbird not running, open at least one window in another app.
2. Launch Thunderbird.

Actual Results:  
Thunderbird's main window appears behind the other app's window.

Expected Results:  
Thunderbird's main window appears in front of all previously existing windows.
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 510740
You need to log in before you can comment on or make changes to this bug.