Closed Bug 532102 Opened 11 years ago Closed 9 years ago

Remove chromedir attributes, use -moz-locale-dir instead

Categories

(Calendar :: General, defect)

defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 718278

People

(Reporter: martinschroeder, Unassigned)

References

()

Details

+++ This bug was initially created as a clone of Bug #511682 +++

For comm-central, we can remove all occurrences of chromedir="&locale.dir;", and use :-moz-locale-dir(rtl) instead of [chromedir="rtl"].
Depends on: 511682
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 718278
You need to log in before you can comment on or make changes to this bug.