htm file attached can't be open (imap account)

RESOLVED DUPLICATE of bug 533462

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 533462
9 years ago
9 years ago

People

(Reporter: Renato S. Yamane, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pt-BR; rv:1.9.0.14) Gecko/2009091010 Iceweasel/3.0.14 (Debian-3.0.14-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pt-BR; rv:1.9.1.5) Gecko/20091130 Thunderbird/3.0

My bank send to me the "account movement" (cash in/out) as a HTML file attached on the e-mail.

On Thunderbird (<= 3.0beta4) I just did a right-click over file attached and choose open it with Iceweasel 3.0.14 (Debian Firefox).

But on Thunderbird 3 RC1 and RC2, when I try open it on Iceweasel (Debian firefox) I receive this error message:

"Firefox don't know how this address can be opened. The protocol (imap) is not associated at none program"

Reproducible: Always
What happens if you remove mimetypes.rdf from your profile ?
Component: OS Integration → Mail Window Front End
QA Contact: os-integration → front-end
(Reporter)

Comment 2

9 years ago
yamane@mandachuva:~$ locate mimetypes.rdf
yamane@mandachuva:~$

I go to Edit --> Preferences --> Attachments
And leave only content "HTML Text" with action "Open with Firefox".

When I did this, and try open the HTM File attached, Thunderbird ask me what is the software that it will need use to open IMAP Links.
(Reporter)

Comment 3

9 years ago
Removed mimeTypes.rdf (case sensitive) and the problem still exist.

When I try open the HTM File attached, Thunderbird ask me what is
the software that it will need use to open IMAP Links.
(Reporter)

Comment 4

9 years ago
Still happening on Thunderbird 3:
Mozilla/5.0 (X11; U; Linux i686; pt-BR; rv:1.9.1.5) Gecko/20091204 Lightning/1.0b1pre Thunderbird/3.0
Same problem as bug 533462?
(Reporter)

Comment 6

9 years ago
Yes, I think so!
But all reports on #533462 tell about "how to open MAILBOX url" and this bugreport is about IMAP.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 533462
You need to log in before you can comment on or make changes to this bug.