Status

--
major
RESOLVED DUPLICATE of bug 531489
9 years ago
9 years ago

People

(Reporter: ixor3d, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: 1.0b2

When I first started syncing my bookmarks with weave (version 0.9 if i'm not mistaken) I got duplicates of bookmarks all over the place and messed up positions of bookmarks in the bookmark toolbar and bookmark menu. I then re synced with my foxmarks account to get to where I was before weave. Then 1.0b2 was released and I decided to give it another try. I've using weave for a couple of weeks now and I'm getting messed up locations of bookmarks again. In the bookmarks toolbar for example the 4th bookmark goes to the end on the far right of the bookmarks toolbar. I put it back to where it should be and then the next day another bookmark gets shoved all the way to the right. I should point out that usually the bookmarks that get moved are bookmarks that have no name and are just the favicon. It has happened with bookmarks with a name but it usually happens to bookmarks that don't have a name. 

Reproducible: Sometimes

Steps to Reproduce:
1.Install firefox on another pc.
2.Move all of my bookmarks to new installation.
3.Install weave.
4.Sync
5.Sync with same weave account on another pc.
6.Go back to first pc, add a couple of bookmarks in the bookmarks toolbar.
7.Go to second pc and re-sync. 
Actual Results:  
Usually at the end of testing the steps to reproduce the problem one or two of my bookmarks in the bookmark toolbar get shoved all the way to the right at the end of my bookmark toolbar.

Expected Results:  
All bookmarks should stay at where they are placed and not move around without me moving them.

They only addons I'm using are: Weave, Personas, Evernote web clipper, Kaspersky URL Advisor.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 531489
You need to log in before you can comment on or make changes to this bug.