Closed Bug 532657 Opened 12 years ago Closed 12 years ago

full message headers aren't shown

Categories

(Thunderbird :: Message Reader UI, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 526918

People

(Reporter: hramrach, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.5) Gecko/20091130 Thunderbird/3.0

This is a regression observer after upgrade from some TB beta to current RC

When full header view is selected blank space is shown instead of headers.
Normal header view works as expected.


The headers (and the reply buttons and all other content) follows after blank space and is accessible by scrolling the header area.

Reproducible: Always

Steps to Reproduce:
1. upgrade to thunderbird 3 RC
2. open a mail folder
3. select View->Headers->All
Actual Results:  
no headers/reply buttons/nothing is shown in the header area

Expected Results:  
reply buttons and part of the headers that fits in the remaining space is displayed
Do you observe the issue in safe-mode (http://kb.mozillazine.org/Safe_mode)?

When you see the issue, are there any thing related in Tools -> Error console ?
Component: General → Message Reader UI
QA Contact: general → message-reader
Do you have a scroll bar? When you scroll down and/or to the right, do you see the headers and buttons?
I suspect that's a dupe of bug 526918.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 526918
You need to log in before you can comment on or make changes to this bug.