No "forward" button available when multiply messages selected

RESOLVED DUPLICATE of bug 523544

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 523544
9 years ago
9 years ago

People

(Reporter: Patryk Szczyglowski, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.1.5) Gecko/20091130 Thunderbird/3.0

There is no "forward" button present anywhere in case when several messages in list panel are selected. It's present when only one message is selected.

Reproducible: Always

Steps to Reproduce:
1. Select 2+ messages.
Actual Results:  
No "forward" button in any toolbar.

Expected Results:  
"Forward" button in message preview pane should be present, just like with single message.

This bug is platform independent.
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0

Comment 1

9 years ago
not major, given the easy workaround is keyboard and menu
please see https://bugzilla.mozilla.org/page.cgi?id=fields.html#importance
Severity: major → minor

Comment 2

9 years ago
Special case of bug 523544.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 523544
You need to log in before you can comment on or make changes to this bug.