If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

not correct "address from:" in result search after "searching all messages"

RESOLVED DUPLICATE of bug 520146

Status

Thunderbird
Search
RESOLVED DUPLICATE of bug 520146
8 years ago
8 years ago

People

(Reporter: Victor Bukreev, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments, 1 obsolete attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; ru; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: thunderbird 3.0 rc2

Hi!

I am have 4 mail box:

box1@gmail.com - support IMAP
box2@gmail.com - support IMAP
box3@gmail.com - support IMAP
box4@rupop.ru  - support POP

after "searching all messages" in result in ALL messages show always ONLY first "address from:" - box1@gmail.com (see info from right),
but in real finded 2 box box1@gmail.com, box3@gmail.com (see info from left)!

And after set action filter "FROM ME" same result.

Please contact me I will send screenshots!!!

Best regards!

Reproducible: Always
(Reporter)

Updated

8 years ago
Version: unspecified → 3.0
(Reporter)

Comment 1

8 years ago
Created attachment 416415 [details]
My list box
(Reporter)

Comment 2

8 years ago
Created attachment 416416 [details]
Is Bug
(Reporter)

Updated

8 years ago
Attachment #416416 - Attachment filename: bug1-mybox2.jpg
(Reporter)

Comment 3

8 years ago
Created attachment 416418 [details]
Is Bug
Attachment #416416 - Attachment is obsolete: true
Attachment #416418 - Flags: review+
(Reporter)

Comment 4

8 years ago
Created attachment 416419 [details]
Is Bug with filter "FROM ME"
Attachment #416418 - Flags: review+
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 520146
You need to log in before you can comment on or make changes to this bug.