Closed Bug 533303 Opened 10 years ago Closed 10 years ago

line break is mangled when replying or forwarding

Categories

(Thunderbird :: Message Compose Window, defect)

x86
All
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 456053

People

(Reporter: floeff, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; de; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; de; rv:1.9.1.5) Gecko/20091130 Lightning/1.0b1pre Thunderbird/3.0

The line break is mangled when replying or forwarding in TB 3.0 RC2. In RC2, when format=flowed was enabled on my side and on the senders side, the reply also used quoting in format flowed, resulting in long quoted lines and long lines of my message.

With TB 3.0, this behaviour seems to be changed, and now when forwarding or replying to a message, quoted lines get a new line break, which looks rather ugly.

Reproducible: Always

Steps to Reproduce:
1. Reply to or forward a message in format=flowed, with format=flowed enabled on your side.
Actual Results:  
Your text is without a fixed line break.
The quoted or forwarded text has a fixed line break.

Expected Results:  
Both texts shouldn't have a fixed line break.
That's bug 456053, which requires a Core code fix (related bug 448198). Unfortunately, nobody continued work on the draft patches thus far.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 456053
You need to log in before you can comment on or make changes to this bug.