Frequent "Server not found" errors (errors don't occur using Internet Explorer)

RESOLVED DUPLICATE of bug 475603

Status

()

defect
RESOLVED DUPLICATE of bug 475603
10 years ago
10 years ago

People

(Reporter: hatch, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.15) Gecko/2009101601 Firefox/3.0.15 (.NET CLR 3.5.30729)
Build Identifier: Firefox 3.5

For the past few weeks I got frequent "Server not found" errors using Firefox 3.5.  These errors did not occur with Internet Explorer.  After trying many things suggested on the internet, I finally downgraded to FF 3.0 and the problem has gone away.

Reproducible: Sometimes




Can you let me know when this gets fixed, so I can upgrade to FF 3.5 again?  (hatch@post.harvard.edu)
Reporter

Updated

10 years ago
Version: unspecified → 3.5 Branch
Are you using a personal firewall?
Component: Search → General
QA Contact: search → general
Reporter

Comment 2

10 years ago
Yes, I use a McAfee firewall.  But I tried turning it off and the problem did not go away.  

Before I switched back to FF 3.0, I was using FF 3.5.5 which is dated early November, 2009.  Since the problem first started to occur in early November, it might be associated specifically with version 3.5.5.

I use a NetGear router.

Comment 3

10 years ago
Can you try Bug 533216 comment 2?

<quote>
Please open about:config, confirm the warning, right click on the list and
select NEW, Boolean, for preference name use "network.dns.disablePrefetch"
(without the "") and the Value is "true".
Restart Firefox - is it now better ?
</quote>
an additional question:  which router are you using ?
Reporter

Comment 5

10 years ago
(In reply to comment #4)
> an additional question:  which router are you using ?

I use a Netgear router.
Reporter

Comment 6

10 years ago
(In reply to comment #1)
> Are you using a personal firewall?

Yes, I use a McAfee firewall.  But I disabled the firewall and the problem did not go away.
Reporter

Comment 7

10 years ago
(In reply to comment #3)
> Can you try Bug 533216 comment 2?
> 
> <quote>
> Please open about:config, confirm the warning, right click on the list and
> select NEW, Boolean, for preference name use "network.dns.disablePrefetch"
> (without the "") and the Value is "true".
> Restart Firefox - is it now better ?
> </quote>

I believe I tried this when the problem was occurring (but I'm not positive), and it did not help.  At this point I am happily running FF 3.0, and since I already spent a lot of time investigating the Server not Found problem I would prefer to just keep on using FF 3.0 (which works fine).  I'm sorry but I don't have time to re-install FF 3.5.5 and do more experiments right now.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 533216

Updated

10 years ago
Duplicate of bug: 475603
You need to log in before you can comment on or make changes to this bug.