Closed Bug 533754 Opened 10 years ago Closed 8 years ago

Message header panel display problem if "To" field has a lot of addressees and more is clicked

Categories

(Thunderbird :: Message Reader UI, defect, minor)

x86
Windows Vista
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 511408

People

(Reporter: bugzilla, Unassigned)

Details

(Whiteboard: dupme)

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5) Gecko/20091204 Thunderbird/3.0

If a message has a lot of addressees and you click "more" in the message header window,  the "Other actions" button is partially hidden (Cosmetic problem), and it's not possible to read the second line in the addresses line.

Although a scroll bar appears, at least the "Other actions" button should no be hidden.

Reproducible: Always



Expected Results:  
1.- Other actions button should be completely visible no matter if "more" is clicked to display the addressed of the "To" header.

2.- It would be desirable that the headers message panel could be resized to adjust the display behavior according to each user experience.
Miguel could attache here a screenshot?
Attached image Requested screenshot
"Message 1" in the screenshot displays how an email with six addressees is displayed with the addresses cut off and the "other action" button kind of cut off too.

"Message 2" in the screenshot displays how an email with a lot of addressees is displayed with the addresses properly placed but the "other action button" is moved to the bottom of the list. There were about 60 addresses so although using the scroll bar is possible from an end user point of view is quite annoying.

About "Message 2" issue, Mozilla should fix the "Other action" button in the top of the panel without making his position relative to the "To" field.

And about "Message 1" issue, previous fix would also work as the button would not been pushed down when Mozilla listed the addressee list. Also, the option to resize the pane would be nice as it's not aesthetic displaying the letters cut off.
Whiteboard: dupme?
Severity: trivial → minor
Whiteboard: dupme? → dupme
Version: unspecified → 3.0
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 511408
You need to log in before you can comment on or make changes to this bug.