TB: spellchecker does not appear in context menu if invoked with keyboard

VERIFIED DUPLICATE of bug 346930

Status

VERIFIED DUPLICATE of bug 346930
9 years ago
9 years ago

People

(Reporter: davito9w, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.1.5) Gecko/20091204 Thunderbird/3.0

When on a word marked as misspelled, hitting the context menu key brings up a menu which does not contain any option about spell checking (no alternate spelling suggestions, no add word or ignore options). Right-clicking on the same word brings the correct menu.

Reproducible: Always

Steps to Reproduce:
1.bring the cursor on a misspelled and underlined word
2.press the context menu key
Actual Results:  
simple menu without spelling options

Expected Results:  
complete menu

I found similar bugs in Firefox:464196, 346930, maybe 337518 although this last bug does not say anything about keyboard / mouse.
Whiteboard: dupeme
Bug 346930 (which is in Core, the shared code, not in Firefox) was the one you wanted.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupeme
Duplicate of bug: 346930
(Reporter)

Comment 2

9 years ago
Thanks. I should have thought of it: the exact same bug in FF and TB means it is in the common code. I thought it wasn't the same because of the age of 346930
(In reply to comment #2)
> Thanks. I should have thought of it: the exact same bug in FF and TB means it
> is in the common code. I thought it wasn't the same because of the age of
> 346930

Well yes some bugs are old.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.