already opened activity window (same with about box) doesnt regain focus or doesnt get re-activated when selecting it from menu again.

VERIFIED DUPLICATE of bug 516356

Status

Thunderbird
General
VERIFIED DUPLICATE of bug 516356
8 years ago
8 years ago

People

(Reporter: abittner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)
Build Identifier: 20091204171430

just upgraded my old 2.0.0.23 to 3.0 final (via checkforupdates help menu function). upon thunderbird restart its starts to index and crawl my folders. i can view those processes and results in the activity manager. i leave the activity manager window open but click the main gui window as an example. then i select tools->activity-manager again but it never re-gains the focus, and doesnt come into the foreground. same holds true for the about dialogbox. when leaving that open, its the same way. please fix. thanks.

Reproducible: Always

Steps to Reproduce:
1. use thunderbird 3.0 final, win32 (xp), start activity manager window or about dialogbox window
2. reselect the main gui, and re-trigger the activity manager or about dialog from thunderbird menus.
3. these popup window types dont seem to re-gain the focus once they are already being displayed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 516356
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.