Form Assistant are grayed on okcupid.com sometimes

VERIFIED FIXED

Status

VERIFIED FIXED
9 years ago
8 years ago

People

(Reporter: vingtetun, Unassigned)

Tracking

Trunk
x86
Linux
Bug Flags:
in-litmus +

Details

Ben founds that on okcupid.com the Prev/Next buttons are sometimes disabled when we start the FormAssistant.
I can't repoduce it on my device and the only differences between his and mine was the network connection speed.
I found this on godaddy.com while trying to login. 

1) browse to godaddy.com
2) click the go button to login at the top of the page (with no user/pwd)
3) get an invalid login, but page with username/password fields
4) tap in the username field
5) observe the formfill UI, but it is greyed out
this is the same when logging into paypal.com, form assistant shows up, but has not actions other than red X.  This is with the 20091216 1.9.2 build on my n900
There is a patch for that (even r+'ed) in bug 534414 which is the same root cause (a race condition)
bug 534414 has landed so, this should be resolved on tomorrow's nighlies
fixed by bug 534414
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
verified FIXED on builds:

Mozilla/5.0 (X11; U; Linux armv7l; Nokia N900; en-US; rv:1.9.2b5pre) Gecko/20091217 Firefox/3.6b5pre Fennec/1.0b6pre

and

Mozilla/5.0 (X11; U; Linux armv6l; Nokia N8xx; en-US; rv:1.9.3a1pre) Gecko/20091217 Firefox/3.7a1pre Fennec/1.0b5
Status: RESOLVED → VERIFIED
Flags: in-litmus?
Flags: in-litmus? → in-litmus+
You need to log in before you can comment on or make changes to this bug.