Closed Bug 534076 Opened 12 years ago Closed 12 years ago

F8 Non-functional on Launch of Thunderbird

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 521026

People

(Reporter: david, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4) Gecko/20091017 SeaMonkey/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091204 Thunderbird/3.0

I have set [View > Layout > Wide View] on the Thunderbird menu bar.  When I launch Thunderbird, it comes up with only the folders and headers panes showing; the message pane is minimized.  When I open a news server and select a newsgroup in the folders pane and then select a specific message in the headers pane, function key F8 does not expose the message pane.  I must first go to [View > Layout > Message Pane] on the menu bar.  Thereafter F8 does work.  

Reproducible: Always

Steps to Reproduce:
Setup:
1.  On the Thunderbird menu bar, select [View > Layout Wide View].  
2.  Terminate Thunderbird.  

Problem:  
1.  With no instance of Thunderbird operating, launch Thunderbird.  
2.  On the folders pane, select news.mozilla.org.  
3.  On the folders pane, select mozilla.support.thunderbird.  
4.  On the headers pane, select any message.  
5.  Select function key F8.  
Actual Results:  
Nothing happens.  

Expected Results:  
The message pane should open and occupy the bottom of the window.  

This worked in Thunderbird 2.0.0.23.  Thus, this is a regression.  The steps required to enable F8 are sufficiently involved as to make this a "major feature is broken".
Oops!  This is a duplicate of bug #521026.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 521026
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.