Fixed-width font size widget is missing from prefs

VERIFIED DUPLICATE of bug 51241

Status

SeaMonkey
Preferences
P3
normal
VERIFIED DUPLICATE of bug 51241
18 years ago
13 years ago

People

(Reporter: Jeffrey Baker, Assigned: matt)

Tracking

({classic, pp, regression})

Trunk
x86
Linux
classic, pp, regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3-][rtm-])

(Reporter)

Description

18 years ago
Linux build 2000-09-20-08.  In the prefs, there is no drop-down box for the
fixed-width font size.  This only happens with the Classic theme.  To reproduce,
open edit->prefs->fonts.
(Reporter)

Comment 1

18 years ago
Probable easy fix for nsbeta3.  I don't think it's a XUL problem since this
works in modern.  Also I was the last person to touch pref-fonts.xul and I know
I tested both skins right after the commit went through.
Keywords: classic, nsbeta3
see this also on the commercial bits.

patty, could you see if this occurs for you in classic on mac and windows?
(Reporter)

Comment 3

18 years ago
The widget seems to come back if you actually bother changing the fixed-width
font face.

Comment 4

18 years ago
Marking this one plus ...
Priority: P3 → P2
Whiteboard: [nsbeta3+]

Comment 5

18 years ago
Adding keyword.
Keywords: regression
(Assignee)

Comment 6

18 years ago
I'm running linux right now and 
tried switching to classic skin and
loading it.   I see a size widget for fixed width fonts.
Marking works for me unless i can get a reproducable testcase.
I've tested it on two linux machines.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

18 years ago
Heisenbugs are not the same thing as worksforme.  I'm still seeing this in
latest linux nightlies.  Your QA contact can reproduce, why don't you get
together and chat?  Reopening.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 8

18 years ago
I see this problem on Win98 2000092111.
yep, still happening for me using the classic skin on linux 2000.09.22.08 [opt
comm bits].

oops, i guess i forgot to actually cc patty here... doing so now.
matt and i seem to have found a workaround for this:

1. open Prefs dialog.
2. resize it so that it is much bigger.
3. dismiss the dialog (use the mouse tho' or you'll run into bug 53838).
4. bring up Prefs again --> the fontsize droplist is now displayed; persists,
too, even after resizing the dialog to a smaller size.

Comment 11

18 years ago
Hi Sarah,

This does not occur on my mac and windows (2000-09-22-08-M18).
thx patty. setting pp, per your observations.
Keywords: pp

Comment 13

18 years ago
Ugh.  But it's gonna miss the beta 3 train ...
Keywords: rtm
Whiteboard: [nsbeta3+] → [nsbeta3-][rtm+]
adding to the relnote radar...
Keywords: relnote3

Comment 15

18 years ago
Making this "RTM NEED INFO" since we don't have a patch yet.
Whiteboard: [nsbeta3-][rtm+] → [nsbeta3-][RTM NEED INFO]

Comment 16

18 years ago
Nav triage team: This has a workaround; P3
Priority: P2 → P3

Comment 17

18 years ago
Nav Triage Team agrees that we can minus this for RTM.  Sorry.
Whiteboard: [nsbeta3-][RTM NEED INFO] → [nsbeta3-][rtm-]
*** Bug 56160 has been marked as a duplicate of this bug. ***

Updated

18 years ago
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 19

18 years ago

*** This bug has been marked as a duplicate of 51241 ***

Comment 20

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.