Closed Bug 534574 Opened 10 years ago Closed 9 years ago

Video over AWESOME bar

Categories

(Firefox for Android Graveyard :: General, defect, major)

ARM
Maemo
defect
Not set
major

Tracking

(fennec2.0b2+)

RESOLVED FIXED
Tracking Status
fennec 2.0b2+ ---

People

(Reporter: dougt, Unassigned)

References

Details

(Whiteboard: [flash])

1) play a video from your favorite video site
2) click in the awesome bar
3) see that the video is hidden and you can see the awesome bar
4) click again in the awesome bar (e.g. to type something)
5) notice that the video now plays over the awesome bar
tracking-fennec: --- → ?
Is this the same behavior as bug 530835 or is this a separate bug that needs to be fixed, doug?
Assignee: nobody → mozbugz
I'm duping this bug to bug 530835 as they're reporting the same behavior. That is, unless there are any objections with a valid reason.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 530835
Not a dupe, since this is not fixed. I added a simple fix in the YouTube Enabler add-on. Basically, the awesomebar is being closed and opened when you do Doug's step #4. That signals the PluginObserver that it's ok to draw the plugin.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Whiteboard: [flash]
Duplicate of this bug: 545376
Duplicate of this bug: 537127
Duplicate of this bug: 566871
Assignee: dougt → nobody
Component: Linux/Maemo → General
Hardware: All → ARM
tracking-fennec: ? → 2.0b1+
Depends on: 576192
Assignee: nobody → doug.turner
moving this out to b2.
tracking-fennec: 2.0b1+ → 2.0b2+
Assignee: doug.turner → nobody
fixed by layers
Status: REOPENED → RESOLVED
Closed: 10 years ago9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.