unable enter URL when in F11 mode

VERIFIED DUPLICATE of bug 494373

Status

()

--
major
VERIFIED DUPLICATE of bug 494373
9 years ago
9 years ago

People

(Reporter: cijoml, Unassigned)

Tracking

3.5 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; cs; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; cs; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5

When maximized F11 mode mouse is not up the screen and new tab is opened with ctrl+t than mouse is moved up there - you can enter url, but browser doesn't allow enter it. When you move mouse up the screen and than ctrl+t this works normally.

Reproducible: Always

Steps to Reproduce:
1. move mouse cursor in the middle of the screen
2. press F11
3. press CTRL+T to open new tab
4. move mouse up the screen so you can start enter URL
5. enter URL
6. press ENTER and nothink happens
Actual Results:  
URL can't be entered in maximized mode

Expected Results:  
this MUST WORK!!!

I use Linux, but I think it affects all versions
(Reporter)

Updated

9 years ago
Version: unspecified → 3.5 Branch

Comment 1

9 years ago
Sounds like bug 439774.
(Reporter)

Comment 2

9 years ago
Interresting this is marked as fixed, but it really doesn't work in my Firefox 3.5.5

Comment 3

9 years ago
(In reply to comment #2)
> Interresting this is marked as fixed, but it really doesn't work in my Firefox
> 3.5.5

If you read the two relevant bugs it seems that that should be in 3.5.6

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 494373
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.