Closed Bug 53463 Opened 19 years ago Closed 18 years ago

mac ftp download stalls when trying to download 2 files at once

Categories

(Core :: Networking: FTP, defect, P2)

PowerPC
Mac System 8.6
defect

Tracking

()

VERIFIED FIXED
mozilla0.9.6

People

(Reporter: tever, Assigned: law)

References

()

Details

(Keywords: testcase, verifyme, Whiteboard: [cut 0920])

Overview Description:  When trying to download 2 or more files simultaneously 
one of the processes will sometimes stop leaving the 'Saving file' progress 
dialog on the screen.  

Steps to Reproduce:
1.)  Go to the above url directory
2.)  click on random files to start simultaneous file downloads

Actual Results:  Sometimes one of the downloads will stop leaving the 'Saving 
file' dialog on the screen.   

Expected Results:  Downloads should all complete

Build Date & Platform Bug Found:
build 2000092008 Mac os8.6

Additional Builds and Platforms Tested On:
Win NT and Linux

Additional Information:
This always happens but you may need to get a few downloads going before you 
see it.  I am picking files greater than 10M in size.
nominating for nsbeta3
Keywords: nsbeta3
Priority: P3 → P2
nav triage team:
not pretty, but sounds like an edge case and the worse thing that will happen is 
that you download something more then once.
reluctant nsbeta3-
Whiteboard: [nsbeta3-][cut 0920]
nominating for rtm
Keywords: rtm
This won't stop ship.
Whiteboard: [nsbeta3-][cut 0920] → [nsbeta3-][cut 0920][rtm-]
Is this a dupe of bug 43429?
Sorry for the typo. Bug 53429?
mass move, v2.
qa to me.
QA Contact: tever → benc
qa back to tever, ftp bug that snuck through to ben on mass move
QA Contact: benc → tever
-> ftp
Component: Networking → Networking: FTP
Changing platform
Hardware: PC → Macintosh
Keywords: nsbeta3, rtm
Whiteboard: [nsbeta3-][cut 0920][rtm-] → [cut 0920]
Setting target milestone.
Target Milestone: --- → mozilla0.9.6
Unable to reproduce in current builds.  Probably fixed a long time ago...
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → FIXED
QA Contact: tever → benc
Tom: can you verify this on your Mac?
Keywords: testcase, verifyme
verified - mac osX 2002052003
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.