Update info escapes all tags, messes up markup

RESOLVED DUPLICATE of bug 540968

Status

addons.mozilla.org Graveyard
API
P3
normal
RESOLVED DUPLICATE of bug 540968
8 years ago
2 years ago

People

(Reporter: Wladimir Palant (for Adblock Plus info Cc bugzilla@adblockplus.org), Unassigned)

Tracking

unspecified
Future

Details

See https://addons.mozilla.org/en-US/firefox/versions/updateInfo/87404/en-US/ - this is the update info displayed for Adblock Plus 1.1.2. All tags are escaped and show up like this when the user clicks "Show information".

The user who reported this mentioned that the language was wrong - everything showed up in German. But that's not necessarily a problem on AMO's side.
Depends on: 540968
P3 -> Future to match dependency.
Priority: -- → P3
Target Milestone: --- → Future
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 540968
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.