Render bug when apply justify to textfield, text cursor always appear in the middle of a letter

RESOLVED DUPLICATE of bug 503399

Status

()

RESOLVED DUPLICATE of bug 503399
9 years ago
9 years ago

People

(Reporter: israel.jurado, Unassigned)

Tracking

3.5 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.9.1.5) Gecko/20091109 Ubuntu/9.10 (karmic) Firefox/3.5.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.9.1.5) Gecko/20091109 Ubuntu/9.10 (karmic) Firefox/3.5.5

I try to use a textarea with WYSIWYG editor, when I justify, the text is justified but the text cursor appear in the middle of a letter, this bug does not happen in the Internet Explorer, Opera, Chrome, I tested with FCKEditor, TinyMCE, etc.

Reproducible: Always

Steps to Reproduce:
1.Opened FireFox browser.
2.Go to http://tinymce.moxiecode.com/examples/full.php
3.Click on align full
Actual Results:  
The text cursor appear in the middle on a letter in the last words.

Expected Results:  
The text cursor should showed accord to the letters space.
It's fixed on trunk, in the range 2009-09-02-03 -- 2009-09-03-03:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=75af94f85a98&tochange=3cab7a0c2c3d
It was fixed by bug 503399, confirmed with local backout.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 503399
(Reporter)

Comment 2

9 years ago
(In reply to comment #1)
> It's fixed on trunk, in the range 2009-09-02-03 -- 2009-09-03-03:
> http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=75af94f85a98&tochange=3cab7a0c2c3d
> It was fixed by bug 503399, confirmed with local backout.
> 
> *** This bug has been marked as a duplicate of bug 503399 ***

Sorry, but the I have the lastest version of Firefox and the error still happen, I need a extra patch or something like that for resolve this issue?
(Reporter)

Updated

9 years ago
Version: unspecified → 3.5 Branch
It's fixed in the (unreleased) trunk version of the source code,
which will eventually be released as Firefox 3.7 some time next year.
I think it's unlikely it will be fixed in any future Firefox 3.5.x release.
Maybe for 3.6.x, in that case bug 503399 will track that change.
(if you stay CC:ed on that bug you will be notified when it happens)
You need to log in before you can comment on or make changes to this bug.