Message list should allow more than one line per message in vertical view

RESOLVED DUPLICATE of bug 213945

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 213945
9 years ago
9 years ago

People

(Reporter: Thomas Bertels, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
In vertical view, the message list should allow more than one line per message, user selectable.

Here's how it is now in Thunderbird: http://www2.cit.cornell.edu/computer/email/thunderbird/images/layout-vertical.gif
And how it could be: http://www.winsupersite.com/images/reviews/office11_06.gif
Severity: normal → enhancement

Comment 1

9 years ago
Dupe of bug 213945. See also bug 441414 for the issue in core that needs to happen first.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 213945
You need to log in before you can comment on or make changes to this bug.