Last Comment Bug 536631 - Firefox no longer detects rss feed
: Firefox no longer detects rss feed
Status: RESOLVED DUPLICATE of bug 521410
: regression
Product: Firefox
Classification: Client Software
Component: RSS Discovery and Preview (show other bugs)
: Trunk
: x86 Linux
: -- major (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-23 16:34 PST by Pascal Chevrel:pascalc(PTO until Sept 2)
Modified: 2014-01-16 08:25 PST (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Pascal Chevrel:pascalc(PTO until Sept 2) 2009-12-23 16:34:44 PST
Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.3a1pre) Gecko/20091222 Minefield/3.7a1pre

go to http://chevrel.org/fr/carnet/

Expected result: RSS/ATOM orange icon appears in location bar informing that a web feed is available on the site.

Actual result: no icon

Happens with any site providing RSS feed
Comment 1 Phil Ringnalda (:philor) 2009-12-23 16:38:51 PST
WFM with an en-US 20091223 Windows. Of those four variables, your profile, locale, yesterday vs. today, and OS, I'd bet on that being the most- to least-likely order.
Comment 2 Pascal Chevrel:pascalc(PTO until Sept 2) 2009-12-23 16:53:28 PST
I am looking for the regression range using regression.py now
Comment 3 Pascal Chevrel:pascalc(PTO until Sept 2) 2009-12-23 17:08:39 PST
Last good nightly: 2009-10-06 First bad nightly: 2009-10-07

From about:buildconfig
2009-10-06: http://hg.mozilla.org/mozilla-central/rev/8f1ba5c38bb1
2009-10-07: http://hg.mozilla.org/mozilla-central/rev/3405d57427a5

So a close to 3 months regression :(
Comment 4 Staś Małolepszy :stas 2009-12-23 17:17:50 PST
Same as Phil here, WFM on Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.3a1pre) Gecko/20091223 Firefox/3.7a1pre.
Comment 5 Grégoire Coustenoble 2009-12-23 17:42:21 PST
No RSS feed icon neither :-(

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a1pre) Gecko/20091223 Minefield/3.7a1pre
Comment 6 Phil Ringnalda (:philor) 2009-12-23 17:55:13 PST
Oh, Linux. Dupe of a theme/widget bug about how the change to support the GTK pref to not have icons on every button made buttons with just an icon, like the feed button, invisible.
Comment 7 :Gavin Sharp [email: gavin@gavinsharp.com] 2009-12-23 18:39:58 PST

*** This bug has been marked as a duplicate of bug 521410 ***

Note You need to log in before you can comment on or make changes to this bug.