Do not add Spam/Junk and Inbox folders to list for Message -> Move To -> Recent

RESOLVED DUPLICATE of bug 370324

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 370324
8 years ago
8 years ago

People

(Reporter: Jack, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)
Build Identifier: Thunderbird/3.0

I have 7 mailboxes in Thunderbird. On most of these I get spam. For every spam folder I have, Thunderbird adds this folder to the list of recent folders (Message -> Move To -> Recent). Furthermore Thunderbird adds Inbox folders to this list. Effectively from the 15 items in the Recent list, less than have are usually used for folders that I indeed move messages to.
Not adding Inbox's and Spam/Junk folders to the Recent folders list, makes this feature much more usable.

Reproducible: Always

Comment 1

8 years ago
 Bug 370324 -  "Recent" folder context menu doesn't seem to work, shows wrong folders for copy and move
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 370324
You need to log in before you can comment on or make changes to this bug.