Closed Bug 536995 Opened 14 years ago Closed 14 years ago

No autocomplete when typing email address in to: or cc: field

Categories

(SeaMonkey :: MailNews: Address Book & Contacts, defect)

SeaMonkey 2.0 Branch
x86
Windows XP
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 535528

People

(Reporter: ul-mcamafia, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.6) Gecko/20091206 SeaMonkey/2.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.6) Gecko/20091206 SeaMonkey/2.0.1

Seamonkey hangs untils kill by taskmanager after start typing the email address, or prename/lastname. Only selecting from address book or copy&paste of complete address works after update to Seamonkey 2.0.1.
Have tried to explicitly disable ldap as there is no such thing in my setup.

Worked perfectly since Mozilla 1.7 days. 
Profile migrated from Seamonkey 1.1.18.
Installed en-US Seamonkey and added language "de" afterwards.

Reproducible: Always

Steps to Reproduce:
1. Open Mail/News
2. Create New Message
3. Start Typing email address after the To: (An: with german localization)
Actual Results:  
50% CPU on a Dual Core machine. No reaction from any Seamonkey window.

Expected Results:  
Seamonkey 1.1.18' behaviour.
Version: unspecified → SeaMonkey 2.0 Branch
When switching back to English all works as expected, when setting the localization back to German, I can reproduce the hang.
Changing the Importance from major to minor, as there is a workaround.
Severity: major → minor
Problem also exist after deinstalling the en-US Seamonkey and reinstalling the German Seamonkey 2.0.1 installer.
So far only working without localized GUI in Mail/News client.
WinXP SP3 fully patched.
Delete the "OE Contacts" Addressbook will avoid the hang.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.