The new Thunderbird/Gloda search function "search everywhere" ignores the folders "drafts", "spam" and "trash"

RESOLVED DUPLICATE of bug 518584

Status

Thunderbird
Search
RESOLVED DUPLICATE of bug 518584
9 years ago
8 years ago

People

(Reporter: dfghjkjhg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.1.5) Gecko/20091204 Lightning/1.0b2pre Thunderbird/3.0

The new Thunderbird/Gloda search function "search everywhere" takes only care of the folders "inbox" and "sent" but not of the folders "drafts", "spam" and "trash".

Therefore, to find messages e. g. in "trash" I have to select the trash folder and execute a specific search in that folder (= old search function).

I would expect the Gloda "search everywhere" function to really search in all folders of all mail accounts.

Reproducible: Always
Whiteboard: dupeme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 518584
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.