mailto: link opens HTML composition instead of plaintext composition

RESOLVED DUPLICATE of bug 550414

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 550414
9 years ago
5 years ago

People

(Reporter: Tomek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.5) Gecko/20091204 Lightning/1.0b1pre Thunderbird/3.0

New message window which is opened after clicking "Send" button has different format then format set in account properties.

Reproducible: Always

Steps to Reproduce:
1. Unset "Compose messages in HTML format" in your default mail account
2. Go to given URL
3. Fill form and click "Send"

Actual Results:  
Generated message is in HTML format, not in plain text (according to account preferences)

Expected Results:  
Generated message should be in plain text
Status: UNCONFIRMED → NEW
Ever confirmed: true
Next step for this bug: Needs improved the summary!
Created attachment 771230 [details]
HTML form source code from URL (won't work, just to look at)
(In reply to Thomas D. from comment #2)
> Created attachment 771230 [details]
> HTML form source code from URL (won't work, just to look at)

HTML form is irrelevant for this bug, all this does is to trigger a composition using mailto:

Which makes this a dupe of bug 550414.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Summary: Change format to HTML when using html form → mailto: link opens HTML composition instead of plaintext composition
Duplicate of bug: 550414
You need to log in before you can comment on or make changes to this bug.