Closed Bug 538736 Opened 12 years ago Closed 12 years ago

Reply, Reply All, Forward, Archive, Junk, and Delete buttons not always visible

Categories

(Thunderbird :: Message Reader UI, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 526918

People

(Reporter: peterworden+administrative, Unassigned)

Details

Attachments

(7 files)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091204 Lightning/1.0b2pre Thunderbird/3.0

In the header in View All mode the Reply, Reply All, Forward, Archive, Junk, and Delete buttons, when affected, are either:
1.) Pushed to the right slightly so that only some buttons are capable of interacting with, or
2.) Completely pushed off the visible header pane to the right so that they cannot be interacted with.

Reproducible: Sometimes

Steps to Reproduce:
1.) Click View -> Headers -> All
2.) Then note the following:
Specific emails appear to only be reproduce this error and even then it isn't always the case.
   
I have noticed that emails from redbox@e.redbox.com consistently reproduce this problem from time to time.  I suggest signing up with redbox to get the notifications to witness first hand.
Actual Results:  
Some emails from redbox and others are affected by the bug while others are not.

Expected Results:  
The buttons should always be visible and able to interact with.  A horizontal scroll bar would allow for this, but the buttons should have a reserved location so that the header text does not push it off the screen.

It may not be relavant, but my theme is the unsupported Royal Noir found here: http://www.istartedsomething.com/20061029/royale-noir/

I have the same theme on a work machine and receive the same error there as well.

The same behavior for the affected emails is exhibited in safe mode and normal mode.
Attached image All buttons normal
Do you have the issue if you run in -safe-mode (http://kb.mozillazine.org/Safe_mode) for a few hours ?
I haven't tried using safe mode for more than 15 minutes.  Why would "a few hours" make any difference?  I don't understand the logic of extended time requested to test.  While in safe mode for the 15 minutes of testing it remained bugged.
This bug affects me as well. The buttons have suddenly disappeared off the screen and I cannot reply to a message.

Quitting and restarting thunderbird hasn't made any difference, the same email has missing buttons, although other emails are fine.

(In this case I am forced to reply to the message using a different mail reader, thunderbird refuses to let me do it).

Noticed one unique thing about the message - the message without the buttons contains x-cr-hashedpuzzle and x-cr-puzzleid headers, which may or may not be significant.
(In reply to comment #9)
> I haven't tried using safe mode for more than 15 minutes.  Why would "a few
> hours" make any difference?  I don't understand the logic of extended time
Long enough for you to reproduce ...
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 526918
You need to log in before you can comment on or make changes to this bug.