Closed Bug 538837 Opened 10 years ago Closed 10 years ago

set OS_TEST properly in 64-bit OS X builds on comm-central

Categories

(MailNews Core :: Build Config, defect)

x86_64
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
Thunderbird 3.1b1

People

(Reporter: Nomis101, Assigned: Nomis101)

References

Details

(Keywords: 64bit)

Attachments

(1 file)

Port Bug 468515 to comm-central to set OS_TEST properly if you build in x86_64
Blocks: 537496
Keywords: 64bit
Depends on: 468515
Attachment #420942 - Attachment is patch: true
Attachment #420942 - Flags: review?(bugspam.Callek)
Assignee: nobody → Nomis101
Status: NEW → ASSIGNED
Flags: in-testsuite-
Attachment #420942 - Flags: review?(bugspam.Callek) → review+
Comment on attachment 420942 [details] [diff] [review]
set OS_TEST correctly when target_cpu=x86_64 on mac (comm-central part)
[Checkin: Comment 4]

didn't test but based on bug this is ported from should be good to go.
'Nomis101', may I suggest you to fill a (real) username in BugZilla?
(then) Add the checkin-needed keyword.
(In reply to comment #2)
> 'Nomis101', may I suggest you to fill a (real) username in BugZilla?
> (then) Add the checkin-needed keyword.
Sounds nice, but how will I do this?? Tried several times to change my name and remove all after the "@", but didn't work.
Keywords: checkin-needed
Comment on attachment 420942 [details] [diff] [review]
set OS_TEST correctly when target_cpu=x86_64 on mac (comm-central part)
[Checkin: Comment 4]


http://hg.mozilla.org/comm-central/rev/a9bbb28686dc
Attachment #420942 - Attachment description: set OS_TEST correctly when target_cpu=x86_64 on mac (comm-central part) → set OS_TEST correctly when target_cpu=x86_64 on mac (comm-central part) [Checkin: Comment 4]
Status: ASSIGNED → RESOLVED
Closed: 10 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 3.1b1
You need to log in before you can comment on or make changes to this bug.