l10n Hg account for Vito Smolej (sl)

RESOLVED FIXED

Status

mozilla.org
Repository Account Requests
--
enhancement
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: Vito Smolej, Assigned: chizu)

Tracking

Details

(Whiteboard: ssh-key,voucher,form)

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; sl; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 GTB6 (.NET CLR 3.5.30729)
Build Identifier: 

I apply for the commit privileges for the sl Thunderbird localization.
I would like to ask MatjaĆŸ Horvat and Brian King to vouch for me. 

My public RSA2 key as additional information.

Vito Smolej
 

Reproducible: Always




ssh-rsa AAAAB3NzaC1yc2EAAAABJQAAAIEAvfGIhrwVUzRkK8NO/drKmJl1VBVWwOcVDzu13rilCnqT6kckU45U37nESeQ/k14PKtFnPEt9hEC0VHs5HT9OSnP28LNGiBHAFZ3PjLoU/l3WfaLIGWTSgJDAnKQFSebMWSnAPFCDXfsY61/kFwHj7M1adCLf2nSUf/rozYHoH7k= rsa-key-20090806
(Reporter)

Updated

7 years ago
Whiteboard: ssh key, vou
(Reporter)

Comment 1

7 years ago
adding Matjaz as cc just in case
(Reporter)

Comment 2

7 years ago
Created attachment 421100 [details]
Mozilla foundation Commiter's agreement - Vito Smolej
(Reporter)

Comment 3

7 years ago
Created attachment 421103 [details]
SSH-2 RSA public key Vito Smolej

Comment 4

7 years ago
I vouch for Vito.
Assignee: nobody → marcia
Status: UNCONFIRMED → NEW
Component: sl / Slovene → Account Request: Hg
Ever confirmed: true
Product: Mozilla Localizations → mozilla.org
QA Contact: slovene.sl → hg-acct-req
Version: unspecified → other
(Reporter)

Comment 5

7 years ago
thx brian!
Whiteboard: ssh key, vou → ssh key, form
I vouch for Vito, too. :)
CCing Erica, since I'm assuming she'll need to keep a copy of the form attached here (attachment 421100 [details]) on file.
Whiteboard: ssh key, form → ssh-key

Comment 8

7 years ago
Got his form! Thanks!
Voucher and form in, too.

Over to IT for account creation, please set the hg_l10n bit, and send the ldap password out to Vito.
Assignee: marcia → server-ops
Whiteboard: ssh-key → ssh-key,voucher,form
(Reporter)

Comment 10

7 years ago
y'all work like a Swiss watch. I love it - will do my best to keep up.
(Assignee)

Updated

7 years ago
Assignee: server-ops → thardcastle
(Assignee)

Updated

7 years ago
Attachment #421103 - Attachment mime type: application/octet-stream → text/plain
(Assignee)

Comment 11

7 years ago
Hg account created.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Summary: l10n CVS account for Vito Smolej (sl) → l10n Hg account for Vito Smolej (sl)

Updated

7 years ago
Component: Account Request: Hg → Repository Account Requests
QA Contact: hg-acct-req → repo-acct-req
You need to log in before you can comment on or make changes to this bug.