What's Related sends all URLs you visit to Alexa

VERIFIED DUPLICATE of bug 53239

Status

SeaMonkey
Sidebar
P3
major
VERIFIED DUPLICATE of bug 53239
18 years ago
13 years ago

People

(Reporter: itamar st, Assigned: matt)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
This is a serious violation of the user's privacy. The related articles should
only show up if the user clicks on a "What's Related" button, otherwise the URL
should not be sent to Alexa.

Comment 1

18 years ago
related to or dup of bug 53239 but the summary/OS there isn't very clarifying so
letting this one hang in for now.
(btw.. can it be related to the fix for bug 50594?)

Comment 2

18 years ago
I'm marking as a dupe of 53239, under the assumption that they will address the
issue of making Alexa queries while the sidebar is closed... Someone made that
comment already on that bug. It is a P1 and nsbeta3+, so it will hopefully get
addressed quicker than if this bug was left seperate.


*** This bug has been marked as a duplicate of 53239 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Blocks: 44845

Comment 3

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.