Closed Bug 539609 Opened 11 years ago Closed 11 years ago

Changing the category of a SuMoMo page from Staging to Knowledge Base, get a white screen of death

Categories

(support.mozillamessaging.com Graveyard :: General, defect)

x86
All
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 480415

People

(Reporter: rolandtanglao, Assigned: gozer)

References

Details

How to reproduce:
1. Create or edit a KB article and then article goes to category Staging Area
2. Edit the article as an approver
3. Change Staging Area to Knowledge Base

Expected Result:
1. page is loaded, category set to Knowledge Base

What happens:
1. white screen but category is set to Knowledge Base
Quick look at the error logs shows me these only php errors:

[Thu Jan 14 01:37:23 2010] [error] [client 64.46.31.xxx] PHP Fatal error:  Call to a member function createTranslationBit() on a non-object in [sumomo-stage]/webroot/tiki-editpage.php on line 1008, referer: https://stage.support.mozillamessaging.com/tiki-editpage.php?locale=en-US&page=Sending+and+Receiving+Emails
[Thu Jan 14 01:53:42 2010] [error] [client 64.46.31.xxx] PHP Fatal error:  Call to a member function createTranslationBit() on a non-object in [sumomo-stage]/webroot/tiki-editpage.php on line 1008, referer: http://stage.support.mozillamessaging.com/tiki-editpage.php?locale=en-US&page=Automatic+Account+Configuration
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 480415
I'm not sure this is a duplicate. Looking at the PHP error messages, it doesn't seem to be a perf issue?
line 1008 is $multilinguallib->createTranslationBit( 'wiki page', $info['page_id'], $info['version'], $flags );

do we have a configuration error with translation on SuMoMo ?
You need to log in before you can comment on or make changes to this bug.