form helper skips over "search" button on trulia.com

VERIFIED DUPLICATE of bug 546790

Status

VERIFIED DUPLICATE of bug 546790
9 years ago
7 years ago

People

(Reporter: aakashd, Assigned: vingtetun)

Tracking

Fennec 1.1
ARM
Maemo

Details

(Whiteboard: formfill)

(Reporter)

Description

9 years ago
Build id:
Mozilla/5.0 (X11; U; Linux armv7l; Nokia N900; en-US; rv:1.9.2pre) Gecko/20100114 Firefox/3.6pre Fennec/1.1a1pre

Steps to Reproduce:
1. Go to www.trulia.com
2. Click on the "Sqft" selection box
3. Click "Next" on the form helper 

Actual Results:
The next field selected is an area to the right of "More search options".

Expected Results:
The next field selected is the "Search"/Submit button
(Reporter)

Updated

9 years ago
Whiteboard: formfill
This website use a div as a container for their Search Button.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 546790

Updated

8 years ago
Component: Linux/Maemo → General
OS: All → Linux (embedded)
Hardware: All → ARM

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.