saving bookmarks fires a _DOMElement assertion

RESOLVED DUPLICATE of bug 528006

Status

()

defect
RESOLVED DUPLICATE of bug 528006
10 years ago
10 years ago

People

(Reporter: kitmcguire, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100105 Firefox/3.6 GTB6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100105 Firefox/3.6 GTB6

Every time I save a bookmark I get the same popup box error.

Reproducible: Always

Steps to Reproduce:
1.save bookmark
2.
3.
Actual Results:  
popup box error

Expected Results:  
save without any errors or popup error box

I took a screenshot of the popup box error but you have no way to upload it here!!!!

Comment 1

10 years ago
Can you please provide either the text of the popup or attach to the bug? You can add the attachment by clicking on the "Add an attachment" link above your 1st comment. Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode
Reporter

Comment 2

10 years ago
Here's the screenshot. I haven't tried this in Safe Mode yet but I'll try it later. I was having a lot of problems with Firefox crashing a LOT until yesterday. Nothing changed either. I usually have a half dozen tabs going. Maybe that's part of it, but Firefox should be stable enough to allow multiple tabs open I would hope.

Comment 3

10 years ago
Did you use Customize Toolbars before doing the bookmark? If so this could be a duplicate of Bug 528006 (Bug 536876 was marked as a duplicate of Bug 528006 because the customize toolbar was used [Bug 527673 comment 4])

If you aren't using customize toolbars, the error dialog looks a lot like Bug 527673

Can you try safe mode and see if the issue still occurs? (This helps to show that the error isn't extension related)
Reporter

Comment 4

10 years ago
Actually I have never customized my toolbar. This hasn't happened in the past 2 days and/or in safe mode either. Maybe too early to tell if this is a sporadic thing or if there needs to be certain circumstances involved to duplicate this bug. Firefox has been fine in the past 36 hours.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Summary: saving bookmarks problem → saving bookmarks fires a _DOMElement assertion
Duplicate of bug: 528006
You need to log in before you can comment on or make changes to this bug.