Closed Bug 540280 Opened 13 years ago Closed 13 years ago

Clicking Next Button in a list does not work properly

Categories

(Thunderbird :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 235666

People

(Reporter: kurt, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a1pre) Gecko/20091210 Shredder/3.1a1pre

Clicking Next in any list but the inbox list will open a message asking whether on wants to go to the next unread item in the inbox.

Reproducible: Always

Steps to Reproduce:
1.Select an item in the sent list
2.Click Next
3.
Actual Results:  
Message asking whether to go to next unread item in inbox

Expected Results:  
Next item in the list should be highlighted
Whiteboard: dupme
I think that this issue is Invalid because is deliberate: kurt when you open config editor "mailnews.nav_crosses_folders" is =1?

see this for reference
http://www.mozilla.org/support/thunderbird/tips#beh_nextunread

Please, close as Invalid yourself if you agree to me.
Whiteboard: dupme → [dupme] [closeme 2010-02-05]
ps: "Next" button is intended to move to next unread message and not to next message in the list.
(In reply to comment #0)
> Expected Results:  
> Next item in the list should be highlighted

Probably my previous comment is wrong, because this issue is equals to your
bug #540279... current behaviour of "next" or "previous" button is intended to go to next\previous unread message.
For this reason, I close this bug as dupe.

Feel free to reopen it if I'm wrong.

For dismiss window alert, see my previous comment #1.

Ciao.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Whiteboard: [dupme] [closeme 2010-02-05]
Duplicate of bug: 235666
You need to log in before you can comment on or make changes to this bug.