if html attachments in a text message opened in firefox there is a protocol failure message

RESOLVED DUPLICATE of bug 533462

Status

--
major
RESOLVED DUPLICATE of bug 533462
9 years ago
9 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; nl; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; nl; rv:1.9.1.5) Gecko/20091204 Lightning/1.0b2pre Thunderbird/3.0 ThunderBrowse/3.2.8.1

Html attachments on a text message can not be opened in firefox. If the attachments are saved and viewed in firefox ther is no problem. So I asume that the temperary html (read only?) files are not properly passed to (or parsed by) firefox.

Reproducible: Always

Steps to Reproduce:
1.Send a message from outlook to thunderbird with more than one html attachment.
2.Try to open the html attachment pointing to firefox.
3.Firefox gives a mail protocol error, (I translate it from dutch "Firefox weet niet hoe het dit adres moet openen, omdat het protocol(mailbox) met geen enkel programma is verbonden") means something like "Firefox does not know how to open this address, because the protocol(mailbox) is not connected(associated) to a program.
Actual Results:  
nothing

Expected Results:  
A viewable html file.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 533462
(Reporter)

Comment 2

9 years ago
Created attachment 422298 [details]
Error message from FF
You need to log in before you can comment on or make changes to this bug.