Cannot change display font/size of text/plain attachments

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
9 years ago
6 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupme)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_8; en-us) AppleWebKit/531.21.8 (KHTML, like Gecko) Version/4.0.4 Safari/531.21.10
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.4pre) Gecko/20100105 Eudora/3.0b4

When "Original HTML" display mode is chosen, MIME attachments using text/plain are displayed in a font that there seems to be no way to change.

Reproducible: Always

Steps to Reproduce:
1. Make sure View->Message Body As is set to Original HTML
2. View an email message that has a text/plain MIME attachment

Actual Results:  
The text font and size are rendered using settings that seem to be unchangeable.

Expected Results:  
One of the various font settings should affect this display.

Comment 1

9 years ago
This is behavior we inherit from Thunderbird so assigning to them.
Assignee: mozilla-bugs → nobody
Component: Mail Window → Message Reader UI
Product: Penelope → Thunderbird
QA Contact: mail-window → message-reader
Version: unspecified → 3.0
Whiteboard: dupme

Comment 2

6 years ago
This works for me on nightly (by changing the monospace font in Preferences -> Display -> Formatting -> Fonts -> Advanced). Resolving. If someone finds that this *doesn't* work for them, feel free to reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.