Closed Bug 540664 Opened 12 years ago Closed 12 years ago

Buttons in thunderbird 3 disappears because of the length of the header

Categories

(Thunderbird :: Message Reader UI, defect)

x86
Windows Vista
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 526918

People

(Reporter: evald80, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; it; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Build Identifier: 

http://img13.imageshack.us/img13/7163/97406189.png

http://img13.imageshack.us/img13/6435/42449136.png

Reproducible: Always

Steps to Reproduce:
Sende an email from yahoo mail(from yahoo.com) to thunderbird.
Component: General → Message Reader UI
Version: unspecified → 3.0
Resolved adding 

 .headerValue{
word-wrap: break-word !important;
}

this to userchrome.css
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Please don't resolve anything as FIXED unless a code change was checked in.
This looks like an extension issue (MailTagger?). What happens if you disable that extension in Tools > Add-ons?

Also, see the discussion in bug 520249 and bug 530047.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Sorry, I meant the Display Mail User Agent extension, displaying the 'Y' for Yahoo, https://addons.mozilla.org/en-US/thunderbird/addon/562
Hello,
sorry for marking this bug as FIXED.
I have tried to disable the "Display Mail User Agent" extension but the problem persist.
No problem, your workaround in comment #1 may give a clue what's happening, and it may be related to one of the other bugs I've mentioned in comment #2.

From the screenshots it appears that you use View > Headers > All, does this also happen with the "Normal" setting? And, do you notice this issue with specific messages only or across the board?
QA Contact: general → message-reader
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 526918
Yes, i use View > Headers > All.

I have tried with "Normal" headers and i see the buttons!
This happens only with some e-mail.
Thanks for getting back. Ben has resolved it as a duplicate of another bug for which a fix was checked in that becomes effective with the TB 3.0.1 release. Coincidentally 3.0.1 is likely to be released today, thus please double-check after updating if your issue is resolved also in the "All" header mode.
Installed tb 3.0.1 and now the buttons does not disappear :) I have tried with both normal and all header.
Thank you!
verified per reporter.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.