SEC_ERROR_REVOKED_CERTIFICATE message has typo (camino)

RESOLVED FIXED

Status

Camino Graveyard
General
--
trivial
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: Bas Hickendorff, Assigned: Bas Hickendorff)

Tracking

Details

(Whiteboard: [camino-2.0.2])

Attachments

(1 attachment)

1.85 KB, patch
Smokey Ardisson (offline for a while; not following bugs - do not email)
: review+
Stuart Morgan
: superreview+
Details | Diff | Splinter Review
(Assignee)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.7) Gecko/20100106 Ubuntu/9.10 (karmic) Firefox/3.5.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.7) Gecko/20100106 Ubuntu/9.10 (karmic) Firefox/3.5.7

In bug 418290 , a seperate bug for camino was requested.

In the CVS branch, the file with the error occurs in 3 places:

/camino/embed-replacements/locale/en-US/global/netError.dtd
/dom/locales/en-US/chrome/netError.dtd
/browser/locales/en-US/chrome/overrides/netError.dtd

Am I correct in thinking that only the first should be fixed here, because the other two are fixed in bug 418290 ?
Or should they all be done here as well because this is a different branch?

Reproducible: Always
(Assignee)

Comment 1

9 years ago
Created attachment 422709 [details] [diff] [review]
Patch for 'can not' fix in netError.dtd

This is the patch for the first location, should it be necessary, I'll change it to include the other 2 locations as well.
Comment on attachment 422709 [details] [diff] [review]
Patch for 'can not' fix in netError.dtd

> In the CVS branch, the file with the error occurs in 3 places:
> 
> /camino/embed-replacements/locale/en-US/global/netError.dtd
> /dom/locales/en-US/chrome/netError.dtd
> /browser/locales/en-US/chrome/overrides/netError.dtd
> 
> Am I correct in thinking that only the first should be fixed here, because the
> other two are fixed in bug 418290 ?
> Or should they all be done here as well because this is a different branch?

Any patch you generate in bug 418290 should (in theory) be capable of fixing the latter two files by backporting/requesting approval for 1.9.0 (if it's desired), so all that's necessary for this bug is the fix for Camino's copy.

Thanks so much for the patch!
Attachment #422709 - Flags: superreview?(stuart.morgan+bugzilla)
Attachment #422709 - Flags: review+
Assignee: nobody → hickendorffbas
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

9 years ago
Attachment #422709 - Flags: superreview?(stuart.morgan+bugzilla) → superreview+

Comment 3

9 years ago
Comment on attachment 422709 [details] [diff] [review]
Patch for 'can not' fix in netError.dtd

sr=smorgan
Landed on cvs trunk and CAMINO_2_0_BRANCH (since that doesn't affect l10n in this case).
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Whiteboard: [camino-2.0.2]
You need to log in before you can comment on or make changes to this bug.