Certificate Manager is too narrow (UI)

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
9 years ago
6 years ago

People

(Reporter: bob.lord, Unassigned)

Tracking

({ux-efficiency})

x86
All
ux-efficiency

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [psm-cert-manager][good first bug])

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
Created attachment 422848 [details]
screenshot of Cert Manager on a new profile

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2pre) Gecko/20100121 Lanikai/3.1b1pre

On a fresh profile, the Certificate Manager window is too narrow by default. Also, if I resize the window and select OK, I expect it to retain that new size the next time I open the Cert Manager, but it does not.  Instead, it opens to the default size again. FF3.6 retains the new size of the Cert Manager, so I'm not sure what's going on here. 

I'm attaching a screenshot.
Whiteboard: [psm-cert-manager][good first bug]
Keywords: ux-efficiency
Unable to replicate this on Linux with a fresh profile, so it seems like it's a OS X-only issue. Will look into this once I get back home and have access to the Mac.

Comment 2

8 years ago
This issue is still present in Thunderbird 3.3a3 (Miramar) on OS X 10.6

Comment 3

7 years ago
Created attachment 603267 [details]
screenshot, Windows, german localization

It is even worse on Windows (Vista) with German localization. The OK button is not even shown. My Thunderbird version is 10.0.2.
Note that the screen position of the dialog is retained correctly.

Updated

6 years ago
Duplicate of this bug: 773109

Comment 5

6 years ago
This bug seems to be fixed in Thunderbird 17.0.4 (or earlier) on Windows.
Same for Mac OS?

Comment 6

6 years ago
Seems fixed on OS X too.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
OS: Mac OS X → All
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.