[Feature Request] Add keyconfig/shortcut configuration functionality to core of FF

RESOLVED DUPLICATE of bug 57805

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 57805
9 years ago
9 years ago

People

(Reporter: bege10, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)

Please add the functionality of the keyconfig add-on to FF. Seems like many users use shortcuts. Since there are so many different add-ons, of which any user can use any he wants, a shortcut configuration should be a core function of FF. (Fix shortcuts to any possible function don't make any sense.)
The keyconfig add-on is not on the mozilla site and seems not to be updated any more.
As Bug 541260 shows, it's compatibility ends with FF 3.5.7.

I myself use shortcuts very frequently and customize the many add-ons to my use. I simply cannot imagine how to use FF 3.6 without it (that's why I don't use it yet).

Reproducible: Always
(Reporter)

Updated

9 years ago
Version: unspecified → 3.6 Branch

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 51125

Updated

9 years ago
Duplicate of bug: 57805
You need to log in before you can comment on or make changes to this bug.