Mail application does not get automatically restarted by session management after login.

RESOLVED DUPLICATE of bug 508986

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 508986
9 years ago
9 years ago

People

(Reporter: Markus Elfring, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.1.6) Gecko/20091201 SUSE/3.5.6-1.1.1 Firefox/3.5.6
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.1.5) Gecko/20091130 SUSE/3.0.0-1.1.1 Thunderbird/3.0

I was used to the behaviour that Thunderbird 2.x was automatically restarted if this program was executed in a previous desktop session like KDE. This does not work with the current software release at the moment.

Reproducible: Always

Actual Results:  
Thunderbird 3.0 must be manually restarted as it is still usual on Windows XP.

Expected Results:  
Applications that were running previously should be automatically restored by the X session management.
http://en.wikipedia.org/wiki/X_session_manager

Is the issue "Thunderbird should have session restore" (bug #408338) related?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 508986
You need to log in before you can comment on or make changes to this bug.