Closed Bug 54182 Opened 19 years ago Closed 19 years ago

Printing a message with non-ascii chars causes a crash

Categories

(MailNews Core :: Internationalization, defect, P3, critical)

PowerPC
Mac System 9.x
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 54021

People

(Reporter: marina, Assigned: nhottanscp)

Details

(Keywords: crash)

Printing a message with non-ascii chars in the message header or in the body 
(doesn't matter) causes system crash
Stesp to reproduce:
- select a message with non-ascii chars in the header;
- click Print;
//note: Nscp6 crashes
(same will happen if you have non-ascii in the body, both scenarios: ascii 
header /non-ascii body or non-ascii header/ascii body will fail)
added keywords:crash and nsbeta3
Keywords: crash, nsbeta3
Macintosh printing crashes in general even with 7 bit ascii messages, dup of 
54021.

*** This bug has been marked as a duplicate of 54021 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
it wasn't crashing when i was printing Netscape home page
It crashes for message printing but not for browser printing.
actually i meant Netscape home page as an attachment to the message
the testing results are very inconsistent: it never crashes on printing messages 
with Netscape home page as an attachment however it crashes with yahoo.com 
attached... sometimes it doesn't crash with non-ascii messages but always 
crashes with non-ascii,nevertheless i'll verify it as a dup, i do think it is 
the same problem
Status: RESOLVED → VERIFIED
Product: MailNews → Core
OS: Mac System 9.x
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.